summaryrefslogtreecommitdiffstats
path: root/gst/smpte/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2002-10-10 21:19:12 +0000
committerWim Taymans <wim.taymans@gmail.com>2002-10-10 21:19:12 +0000
commit9b067365c95ee0d987a74acd10a9c9890abab5db (patch)
treecba71e4d973972f372a4819c8734ac4bd04fe4d8 /gst/smpte/Makefile.am
parent5f4fb7887107189204fa92978400f9d698a4e319 (diff)
downloadgst-plugins-bad-9b067365c95ee0d987a74acd10a9c9890abab5db.tar.gz
gst-plugins-bad-9b067365c95ee0d987a74acd10a9c9890abab5db.tar.bz2
gst-plugins-bad-9b067365c95ee0d987a74acd10a9c9890abab5db.zip
Added the base framework for the SMPTE transitions and wipes.
Original commit message from CVS: Added the base framework for the SMPTE transitions and wipes.
Diffstat (limited to 'gst/smpte/Makefile.am')
-rw-r--r--gst/smpte/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/gst/smpte/Makefile.am b/gst/smpte/Makefile.am
new file mode 100644
index 00000000..91a6d127
--- /dev/null
+++ b/gst/smpte/Makefile.am
@@ -0,0 +1,14 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstsmpte.la
+
+libgstsmpte_la_SOURCES = gstsmpte.c gstmask.c barboxwipes.c paint.c
+
+noinst_HEADERS = gstsmpte.h gstmask.h paint.h
+
+libgstsmpte_la_CFLAGS = -O2 -ffast-math $(GST_CFLAGS)
+libgstsmpte_la_LIBADD =
+libgstsmpte_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+EXTRA_DIST =
+