summaryrefslogtreecommitdiffstats
path: root/gst/speed/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-01-04 21:41:29 +0000
committerAndy Wingo <wingo@pobox.com>2002-01-04 21:41:29 +0000
commit684fe6b617b1dbd5ca3c5ba5392e4542d124c86a (patch)
treeaed9545de1141b2b6178a4e8f80400cc91556e97 /gst/speed/Makefile.am
parent8e9338661ba9d77d43e53bbce3b54538606f95ee (diff)
downloadgst-plugins-bad-684fe6b617b1dbd5ca3c5ba5392e4542d124c86a.tar.gz
gst-plugins-bad-684fe6b617b1dbd5ca3c5ba5392e4542d124c86a.tar.bz2
gst-plugins-bad-684fe6b617b1dbd5ca3c5ba5392e4542d124c86a.zip
testspeed -> demo-mp3
Original commit message from CVS: testspeed -> demo-mp3
Diffstat (limited to 'gst/speed/Makefile.am')
-rw-r--r--gst/speed/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/gst/speed/Makefile.am b/gst/speed/Makefile.am
index 35aed207..c20b1d20 100644
--- a/gst/speed/Makefile.am
+++ b/gst/speed/Makefile.am
@@ -6,3 +6,11 @@ libgstspeed_la_SOURCES = gstspeed.c
libgstspeed_la_CFLAGS = $(GST_CFLAGS)
noinst_HEADERS = gstspeed.h filter.func
+
+if HAVE_GTK
+noinst_PROGRAMS = demo-mp3
+endif
+
+demo_mp3_SOURCES = demo-mp3.c
+demo_mp3_CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS)
+demo_mp3_LDFLAGS = $(GST_LIBS) $(GTK_LIBS)