summaryrefslogtreecommitdiffstats
path: root/gst/tta/Makefile.am
diff options
context:
space:
mode:
authorArwed v. Merkatz <v.merkatz@gmx.net>2004-11-26 23:10:28 +0000
committerArwed v. Merkatz <v.merkatz@gmx.net>2004-11-26 23:10:28 +0000
commitaeb09d35abf17934407c8e1c826de3d8fab7193d (patch)
treed0fe82628748857181a06244014a924e4655682f /gst/tta/Makefile.am
parent90bf594c667017695e13238ec9b5970501b34dd9 (diff)
downloadgst-plugins-bad-aeb09d35abf17934407c8e1c826de3d8fab7193d.tar.gz
gst-plugins-bad-aeb09d35abf17934407c8e1c826de3d8fab7193d.tar.bz2
gst-plugins-bad-aeb09d35abf17934407c8e1c826de3d8fab7193d.zip
added TTA parser and decoder
Original commit message from CVS: added TTA parser and decoder
Diffstat (limited to 'gst/tta/Makefile.am')
-rw-r--r--gst/tta/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gst/tta/Makefile.am b/gst/tta/Makefile.am
new file mode 100644
index 00000000..9634b139
--- /dev/null
+++ b/gst/tta/Makefile.am
@@ -0,0 +1,12 @@
+plugin_LTLIBRARIES = libgsttta.la
+
+libgsttta_la_SOURCES = gsttta.c \
+ gstttaparse.c \
+ gstttadec.c
+
+noinst_HEADERS = gstttaparse.h gstttadec.h \
+ ttadec.h crc32.h filters.h
+
+libgsttta_la_CFLAGS = $(GST_CFLAGS)
+libgsttta_la_LIBADD = $(GST_LIBS)
+libgsttta_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)