summaryrefslogtreecommitdiffstats
path: root/gst/vbidec/Makefile.am
diff options
context:
space:
mode:
authorDavid I. Lehn <dlehn@users.sourceforge.net>2002-12-19 21:34:56 +0000
committerDavid I. Lehn <dlehn@users.sourceforge.net>2002-12-19 21:34:56 +0000
commit61898506c8fe0bf85170ab290bf3aecb2c0a81b0 (patch)
treea35814d30baa44a104addadcd9ec14c3eb4fd749 /gst/vbidec/Makefile.am
parent08d0c89de597cd1cd287bd34fea49453a3f24aa9 (diff)
downloadgst-plugins-bad-61898506c8fe0bf85170ab290bf3aecb2c0a81b0.tar.gz
gst-plugins-bad-61898506c8fe0bf85170ab290bf3aecb2c0a81b0.tar.bz2
gst-plugins-bad-61898506c8fe0bf85170ab290bf3aecb2c0a81b0.zip
initial checkin of work-in-progress vbidec plugin for closed caption support
Original commit message from CVS: initial checkin of work-in-progress vbidec plugin for closed caption support
Diffstat (limited to 'gst/vbidec/Makefile.am')
-rw-r--r--gst/vbidec/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/gst/vbidec/Makefile.am b/gst/vbidec/Makefile.am
new file mode 100644
index 00000000..a7009ec5
--- /dev/null
+++ b/gst/vbidec/Makefile.am
@@ -0,0 +1,9 @@
+plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
+
+plugin_LTLIBRARIES = libgstvbidec.la
+
+libgstvbidec_la_SOURCES = gstvbidec.h gstvbidec.c \
+ vbidata.h vbidata.c \
+ vbiscreen.h vbiscreen.c
+libgstvbidec_la_CFLAGS = $(GST_CFLAGS)
+libgstvbidec_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)