summaryrefslogtreecommitdiffstats
path: root/gst/videocrop/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2002-07-22 22:08:28 +0000
committerWim Taymans <wim.taymans@gmail.com>2002-07-22 22:08:28 +0000
commit47684b4a1a6b331292560a09e577ea657154b914 (patch)
treedcb2c5473653276c546b2c4b798dd68e2642be8b /gst/videocrop/Makefile.am
parenta805a808b83639a76d7ae0cce58606b5e736138f (diff)
downloadgst-plugins-bad-47684b4a1a6b331292560a09e577ea657154b914.tar.gz
gst-plugins-bad-47684b4a1a6b331292560a09e577ea657154b914.tar.bz2
gst-plugins-bad-47684b4a1a6b331292560a09e577ea657154b914.zip
Added simple video cropping plugin
Original commit message from CVS: Added simple video cropping plugin
Diffstat (limited to 'gst/videocrop/Makefile.am')
-rw-r--r--gst/videocrop/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gst/videocrop/Makefile.am b/gst/videocrop/Makefile.am
new file mode 100644
index 00000000..f881428b
--- /dev/null
+++ b/gst/videocrop/Makefile.am
@@ -0,0 +1,10 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstvideocrop.la
+
+libgstvideocrop_la_SOURCES = gstvideocrop.c
+libgstvideocrop_la_CFLAGS = $(GST_CFLAGS)
+libgstvideocrop_la_LIBADD =
+libgstvideocrop_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS =