summaryrefslogtreecommitdiffstats
path: root/gst/vmnc/Makefile.am
diff options
context:
space:
mode:
authorMichael Smith <msmith@xiph.org>2007-03-23 18:41:52 +0000
committerMichael Smith <msmith@xiph.org>2007-03-23 18:41:52 +0000
commit628d19135f4c559c51d396ace9bbb899624d6bd9 (patch)
tree49978b06e7417676f6b07e6709b762192f6a9f9b /gst/vmnc/Makefile.am
parent63881aeec07deca048db446e532d990a11d87f84 (diff)
downloadgst-plugins-bad-628d19135f4c559c51d396ace9bbb899624d6bd9.tar.gz
gst-plugins-bad-628d19135f4c559c51d396ace9bbb899624d6bd9.tar.bz2
gst-plugins-bad-628d19135f4c559c51d396ace9bbb899624d6bd9.zip
gst/vmnc/vmncdec.c: Redesign to include a parser for raw files (no timestamps in that mode yet, though).
Original commit message from CVS: * gst/vmnc/vmncdec.c: (gst_vmnc_dec_class_init), (gst_vmnc_dec_init), (vmnc_dec_finalize), (gst_vmnc_dec_reset), (vmnc_handle_wmvi_rectangle), (render_colour_cursor), (render_cursor), (vmnc_make_buffer), (vmnc_handle_wmvd_rectangle), (vmnc_handle_wmve_rectangle), (vmnc_handle_wmvf_rectangle), (vmnc_handle_wmvg_rectangle), (vmnc_handle_wmvh_rectangle), (vmnc_handle_wmvj_rectangle), (render_raw_tile), (render_subrect), (vmnc_handle_raw_rectangle), (vmnc_handle_copy_rectangle), (vmnc_handle_hextile_rectangle), (vmnc_handle_packet), (vmnc_dec_setcaps), (vmnc_dec_chain_frame), (vmnc_dec_chain), (vmnc_dec_set_property), (vmnc_dec_get_property): Redesign to include a parser for raw files (no timestamps in that mode yet, though).
Diffstat (limited to 'gst/vmnc/Makefile.am')
-rw-r--r--gst/vmnc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/vmnc/Makefile.am b/gst/vmnc/Makefile.am
index 34ff95ac..dc71466e 100644
--- a/gst/vmnc/Makefile.am
+++ b/gst/vmnc/Makefile.am
@@ -1,6 +1,6 @@
plugin_LTLIBRARIES = libgstvmnc.la
libgstvmnc_la_SOURCES = vmncdec.c
-libgstvmnc_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(THEORA_CFLAGS)
-libgstvmnc_la_LIBADD = $(GST_LIBS)
+libgstvmnc_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(THEORA_CFLAGS)
+libgstvmnc_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS)
libgstvmnc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)