summaryrefslogtreecommitdiffstats
path: root/pkgconfig/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2003-10-30 02:36:42 +0000
committerDavid Schleef <ds@schleef.org>2003-10-30 02:36:42 +0000
commit3e49bcfc01fcb2a46935f528fa2dccfeaf29803a (patch)
treec9446d636fbf953b291f254e932e948d2d2f783c /pkgconfig/Makefile.am
parentc186da6a66001e3de61d53212c708fd2e6cab5d2 (diff)
downloadgst-plugins-bad-3e49bcfc01fcb2a46935f528fa2dccfeaf29803a.tar.gz
gst-plugins-bad-3e49bcfc01fcb2a46935f528fa2dccfeaf29803a.tar.bz2
gst-plugins-bad-3e49bcfc01fcb2a46935f528fa2dccfeaf29803a.zip
Fix makefiles for GstPropertyProbe. Combine all interfaces into a single libgst-interface.
Original commit message from CVS: Fix makefiles for GstPropertyProbe. Combine all interfaces into a single libgst-interface.
Diffstat (limited to 'pkgconfig/Makefile.am')
-rw-r--r--pkgconfig/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/pkgconfig/Makefile.am b/pkgconfig/Makefile.am
index 26e80bb1..bd89d68e 100644
--- a/pkgconfig/Makefile.am
+++ b/pkgconfig/Makefile.am
@@ -9,10 +9,12 @@ endif
### all of the standard pc files we need to generate
pcfiles = \
gstreamer-libs-@GST_MAJORMINOR@.pc \
- gstreamer-play-@GST_MAJORMINOR@.pc
+ gstreamer-play-@GST_MAJORMINOR@.pc \
+ gstreamer-interfaces-@GST_MAJORMINOR@.pc
pcfiles_uninstalled = \
gstreamer-libs-@GST_MAJORMINOR@-uninstalled.pc \
- gstreamer-play-@GST_MAJORMINOR@-uninstalled.pc
+ gstreamer-play-@GST_MAJORMINOR@-uninstalled.pc \
+ gstreamer-interfaces-@GST_MAJORMINOR@-uninstalled.pc
pcfiles_gconf = $(GCONF_PC) $(GCONF_PC_UNINSTALLED)
all-local: $(pcfiles) $(pcfiles_uninstalled) $(pcfiles_gconf)
@@ -37,7 +39,8 @@ pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = \
$(GCONF_PC) \
gstreamer-libs-@GST_MAJORMINOR@.pc \
- gstreamer-play-@GST_MAJORMINOR@.pc
+ gstreamer-play-@GST_MAJORMINOR@.pc \
+ gstreamer-interfaces-@GST_MAJORMINOR@.pc
CLEANFILES = $(pcfiles) $(pcfiles_uninstalled)
EXTRA_DIST= \