summaryrefslogtreecommitdiffstats
path: root/sys/cdrom/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2002-07-27 01:33:42 +0000
committerWim Taymans <wim.taymans@gmail.com>2002-07-27 01:33:42 +0000
commitf7ed3a1a281ec2304365e3156304a1890c40e9c9 (patch)
treedf285e6f3444e39f2dfc45ef9a1d2204cf58bf7f /sys/cdrom/Makefile.am
parent1bba1d3d379099d3c3476cb55021d6cc12655eb6 (diff)
downloadgst-plugins-bad-f7ed3a1a281ec2304365e3156304a1890c40e9c9.tar.gz
gst-plugins-bad-f7ed3a1a281ec2304365e3156304a1890c40e9c9.tar.bz2
gst-plugins-bad-f7ed3a1a281ec2304365e3156304a1890c40e9c9.zip
Added the cdrom plugin by ishamael.
Original commit message from CVS: Added the cdrom plugin by ishamael.
Diffstat (limited to 'sys/cdrom/Makefile.am')
-rw-r--r--sys/cdrom/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/sys/cdrom/Makefile.am b/sys/cdrom/Makefile.am
new file mode 100644
index 00000000..a43c1dcb
--- /dev/null
+++ b/sys/cdrom/Makefile.am
@@ -0,0 +1,10 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstcdplayer.la
+
+libgstcdplayer_la_SOURCES = gstcdplayer.c gstcdplayer_ioctl.c
+libgstcdplayer_la_CFLAGS = $(GST_CFLAGS)
+libgstcdplayer_la_LIBADD =
+libgstcdplayer_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstcdplayer.h gstcdplayer_ioctl.h