summaryrefslogtreecommitdiffstats
path: root/sys/glsink/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2007-12-25 00:34:14 +0000
committerDavid Schleef <ds@schleef.org>2007-12-25 00:34:14 +0000
commit28eec0700150e32a4f257985a53c22ab22cf562f (patch)
tree3fb7e5335d512653decb4e674fd5f24276647e56 /sys/glsink/Makefile.am
parent9222358367f769105de122803bddfe49f6c680e4 (diff)
downloadgst-plugins-bad-28eec0700150e32a4f257985a53c22ab22cf562f.tar.gz
gst-plugins-bad-28eec0700150e32a4f257985a53c22ab22cf562f.tar.bz2
gst-plugins-bad-28eec0700150e32a4f257985a53c22ab22cf562f.zip
sys/glsink/: Add gltestsrc element, a duplicate of videotestsrc that uses
Original commit message from CVS: * sys/glsink/Makefile.am: * sys/glsink/gltestsrc.c: * sys/glsink/gltestsrc.h: * sys/glsink/gstgldisplay.c: * sys/glsink/gstgldownload.c: * sys/glsink/gstglfilter.c: * sys/glsink/gstgltestsrc.c: * sys/glsink/gstgltestsrc.h: * sys/glsink/gstglupload.c: * sys/glsink/gstopengl.c: Add gltestsrc element, a duplicate of videotestsrc that uses GL rendering to create images. More cleanup.
Diffstat (limited to 'sys/glsink/Makefile.am')
-rw-r--r--sys/glsink/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/sys/glsink/Makefile.am b/sys/glsink/Makefile.am
index ab1a6536..b4f72c92 100644
--- a/sys/glsink/Makefile.am
+++ b/sys/glsink/Makefile.am
@@ -9,6 +9,8 @@ libgstglimagesink_la_SOURCES = \
gstglbuffer.c \
gstglupload.c \
gstgldownload.c \
+ gstgltestsrc.c \
+ gltestsrc.c \
gstglfilter.c
libgstglimagesink_la_CFLAGS = $(GST_CFLAGS) $(X_CFLAGS) $(GST_BASE_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS)
@@ -21,4 +23,6 @@ noinst_HEADERS = \
glimagesink.h \
gstgldisplay.h \
glextensions.h \
+ gstgltestsrc.h \
+ gltestsrc.h \
gstglbuffer.h