summaryrefslogtreecommitdiffstats
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
authorJan Schmidt <thaytan@mad.scientist.com>2007-06-12 20:15:14 +0000
committerJan Schmidt <thaytan@mad.scientist.com>2007-06-12 20:15:14 +0000
commit4c98dfa57c6e62533efd5c194c13c3afc9d43f21 (patch)
treec130d8df6511a6a369dc09b1726cbe5ee5838a59 /tests/check/Makefile.am
parent823e63b7058ecdce11b6e91008c94c288b9b4eba (diff)
downloadgst-plugins-bad-4c98dfa57c6e62533efd5c194c13c3afc9d43f21.tar.gz
gst-plugins-bad-4c98dfa57c6e62533efd5c194c13c3afc9d43f21.tar.bz2
gst-plugins-bad-4c98dfa57c6e62533efd5c194c13c3afc9d43f21.zip
Move videocrop and osxvideo to -good.
Original commit message from CVS: * configure.ac: * docs/plugins/Makefile.am: * docs/plugins/gst-plugins-bad-plugins-docs.sgml: * docs/plugins/gst-plugins-bad-plugins-sections.txt: * docs/plugins/inspect/plugin-osxvideo.xml: * docs/plugins/inspect/plugin-videocrop.xml: * gst-plugins-bad.spec.in: * gst/videocrop/Makefile.am: * gst/videocrop/gstvideocrop.c: * gst/videocrop/gstvideocrop.h: * gst/videocrop/videocrop.vcproj: * sys/Makefile.am: * sys/osxvideo/Makefile.am: * sys/osxvideo/cocoawindow.h: * sys/osxvideo/cocoawindow.m: * sys/osxvideo/osxvideosink.h: * sys/osxvideo/osxvideosink.m: * tests/check/Makefile.am: * tests/check/elements/videocrop.c: * tests/icles/Makefile.am: * tests/icles/videocrop-test.c: Move videocrop and osxvideo to -good.
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am7
1 files changed, 0 insertions, 7 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index 6db66850..3db85362 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -42,9 +42,7 @@ VALGRIND_TO_FIX = \
elements/mpeg2enc
# valgrind testing
-# videocrop disabled since it takes way too long in valgrind
VALGRIND_TESTS_DISABLE = \
- elements/videocrop \
$(VALGRIND_TO_FIX)
check_PROGRAMS = \
@@ -53,7 +51,6 @@ check_PROGRAMS = \
elements/rganalysis \
elements/rglimiter \
elements/rgvolume \
- elements/videocrop \
elements/y4menc
TESTS = $(check_PROGRAMS)
@@ -61,7 +58,3 @@ TESTS = $(check_PROGRAMS)
AM_CFLAGS = $(GST_OBJ_CFLAGS) $(GST_CHECK_CFLAGS) $(CHECK_CFLAGS)
LDADD = $(GST_OBJ_LIBS) $(GST_CHECK_LIBS) $(CHECK_LIBS)
-
-elements_videocrop_LDADD = $(LDADD) $(GST_BASE_LIBS)
-elements_videocrop_CFLAGS = $(CFLAGS) $(AM_CFLAGS) $(GST_BASE_CFLAGS)
-