summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 2 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 949804ad..265c44f3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -120,11 +120,8 @@ else
HAVE_NASM="yes"
fi
-dnl check for gstreamer; check for uninstalled first
-PKG_CHECK_MODULES(GST, gstreamer-uninstalled >= 0.3.1, HAVE_GST="yes", HAVE_GST="no")
-if test "x$HAVE_GST" = "xno"; then
- PKG_CHECK_MODULES(GST, gstreamer >= 0.3.1, HAVE_GST="yes", HAVE_GST="no")
-fi
+dnl check for gstreamer; uninstalled is selected preferentially -- see pkg-config(1)
+PKG_CHECK_MODULES(GST, gstreamer >= 0.3.0, HAVE_GST="yes", HAVE_GST="no")
if test "x$HAVE_GST" = "xno"; then
AC_MSG_ERROR(no GStreamer found)