summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9caf9dcd..1b0d08bd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -150,6 +150,9 @@ AC_CHECK_PROG(HAVE_CXX, $CXX, yes, no)
AS_PROG_OBJC
+dnl check if the compiler supports '-c' and '-o' options
+AM_PROG_CC_C_O
+
AC_PATH_PROG(VALGRIND_PATH, valgrind, no)
AM_CONDITIONAL(HAVE_VALGRIND, test ! "x$VALGRIND_PATH" = "xno")