summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 2 insertions, 16 deletions
diff --git a/configure.ac b/configure.ac
index ad4def80..54fbbaec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -45,8 +45,8 @@ AM_PROG_LIBTOOL
dnl *** required versions of GStreamer stuff ***
dnl *** remove rtpmanager/equalizer stuff below when this is updated
-GST_REQ=0.10.12.1
-GSTPB_REQ=0.10.12.1
+GST_REQ=0.10.13
+GSTPB_REQ=0.10.13
dnl *** autotools stuff ****
@@ -269,20 +269,6 @@ if test "x$HAVE_SYS_SOCKET_H" != "xyes"; then
GST_PLUGINS_SELECTED=`echo $GST_PLUGINS_SELECTED | $SED -e s/librfb//`
fi
-dnl Disable rtpmanager if -base isn't the latest
-dnl remove this when GSTPB_REQ is updated
-if ! $PKG_CONFIG --atleast-version=0.10.12.1 gstreamer-plugins-base-0.10 ; then
- GST_PLUGINS_SELECTED=`echo $GST_PLUGINS_SELECTED | $SED -e s/rtpmanager//`
- AC_MSG_NOTICE([Not building rtpmanager, requires -base CVS (>= 0.10.12.1)])
-fi
-
-dnl Disable equalizer if we don't have core CVS (won't work otherwise)
-dnl remove this when GST_REQ is updated
-if ! $PKG_CONFIG --atleast-version=0.10.12.1 gstreamer-0.10 ; then
- GST_PLUGINS_SELECTED=`echo $GST_PLUGINS_SELECTED | $SED -e s/equalizer//`
- AC_MSG_NOTICE([Not building equalizer, requires core CVS (>= 0.10.12.1)])
-fi
-
AC_SUBST(GST_PLUGINS_SELECTED)