summaryrefslogtreecommitdiffstats
path: root/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
new file mode 100644
index 00000000..1664f70e
--- /dev/null
+++ b/docs/Makefile.am
@@ -0,0 +1,11 @@
+if BUILD_DOCS
+SUBDIRS_DOCS = libs
+else
+SUBDIRS_DOCS =
+endif
+
+SUBDIRS = $(SUBDIRS_DOCS)
+DIST_SUBDIRS = libs
+
+#upload:
+# @if test "x$(SUBDIRS_DOCS)" != x; then for a in $(SUBDIRS_DOCS); do cd $$a; make upload; cd ..; done; fi