summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 4620963e..8606cf8a 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,14 +1,14 @@
-if HAVE_GTK
-GTK_SUBDIRS=dynparams level $(FT2_SUBDIRS)
-else
-GTK_SUBDIRS=
-endif
+#if HAVE_GTK
+#GTK_SUBDIRS=dynparams level $(FT2_SUBDIRS)
+#else
+#GTK_SUBDIRS=
+#endif
-if USE_GCONF
-GCONF_SUBDIRS=gstplay
+if USE_DIRECTFB
+DIRECTFB_DIR=directfb
else
-GCONF_SUBDIRS=
+DIRECTFB_DIR=
endif
-SUBDIRS=$(GTK_SUBDIRS) $(GCONF_SUBDIRS) switch
-DIST_SUBDIRS=capsfilter dynparams indexing gstplay switch level
+SUBDIRS=$(GTK_SUBDIRS) $(GCONF_SUBDIRS) $(DIRECTFB_DIR)
+DIST_SUBDIRS=capsfilter dynparams indexing gstplay directfb switch level