summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index d2537f29..0c8190c7 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -10,5 +10,11 @@ else
GTK_SUBDIRS=
endif
-SUBDIRS=$(GTK_SUBDIRS) gstplay switch
+if USE_GCONF
+GCONF_SUBDIRS=gstplay
+else
+GCONF_SUBDIRS=
+endif
+
+SUBDIRS=$(GTK_SUBDIRS) $(GCONF_SUBDIRS) switch
DIST_SUBDIRS=capsfilter dynparams seeking indexing gstplay switch