summaryrefslogtreecommitdiffstats
path: root/examples/gstplay/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gstplay/Makefile.am')
-rw-r--r--examples/gstplay/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/gstplay/Makefile.am b/examples/gstplay/Makefile.am
index 795fc362..cbae9cbf 100644
--- a/examples/gstplay/Makefile.am
+++ b/examples/gstplay/Makefile.am
@@ -2,9 +2,10 @@
noinst_PROGRAMS = player
player_SOURCES = player.c
-player_CFLAGS = $(GST_CFLAGS)
+player_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
player_LDFLAGS = \
$(GST_LIBS) \
+ $(top_builddir)/gst-libs/gst/gconf/libgstgconf-@GST_MAJORMINOR@.la \
$(top_builddir)/gst-libs/gst/play/libgstplay-@GST_MAJORMINOR@.la \
$(top_builddir)/gst-libs/gst/libgstinterfaces-$(GST_MAJORMINOR).la