summaryrefslogtreecommitdiffstats
path: root/examples/level/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/level/Makefile.am')
-rw-r--r--examples/level/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/level/Makefile.am b/examples/level/Makefile.am
new file mode 100644
index 00000000..bf76136f
--- /dev/null
+++ b/examples/level/Makefile.am
@@ -0,0 +1,11 @@
+noinst_PROGRAMS = demo plot
+
+demo_SOURCES = demo.c
+demo_CFLAGS = $(GTK_CFLAGS) $(GST_CFLAGS)
+demo_LDFLAGS = $(GTK_LIBS) $(GST_LIBS)
+
+plot_SOURCES = plot.c
+plot_CFLAGS = $(GTK_CFLAGS) $(GST_CFLAGS)
+plot_LDFLAGS = $(GTK_LIBS) $(GST_LIBS)
+
+EXTRA_DIST = README