summaryrefslogtreecommitdiffstats
path: root/examples/seeking/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/seeking/Makefile.am')
-rw-r--r--examples/seeking/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/seeking/Makefile.am b/examples/seeking/Makefile.am
index 3dd4f202..696b3159 100644
--- a/examples/seeking/Makefile.am
+++ b/examples/seeking/Makefile.am
@@ -1,7 +1,7 @@
-examples = seek spider_seek cdplayer cdparanoia
+examples = seek spider_seek cdplayer cdparanoia vorbisfile
noinst_PROGRAMS = $(examples)
# we have nothing but apps here, we can do this safely
LIBS = $(GST_LIBS) $(GTK_LIBS) $(FT2_LIBS)
-AM_CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS) $(FT2_CFLAGS)
+AM_CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS)