summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am17
1 files changed, 9 insertions, 8 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index ff91846e..0edd708f 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -1,8 +1,8 @@
-if USE_A52
-A52_DIR=a52
-else
-A52_DIR=
-endif
+#if USE_A52
+#A52_DIR=a52
+#else
+#A52_DIR=
+#endif
if USE_AALIB
AALIB_DIR=aalib
@@ -52,9 +52,10 @@ else
VORBIS_DIR=
endif
-
-SUBDIRS=$(A52_DIR) $(AALIB_DIR) $(ALSA_DIR) $(AUDIOFILE_DIR) $(ESD_DIR) \
+#$A52_DIR
+SUBDIRS=$(AALIB_DIR) $(ALSA_DIR) $(AUDIOFILE_DIR) $(ESD_DIR) \
$(LAME_DIR) $(MAD_DIR) \
$(SDL_DIR) $(VORBIS_DIR)
-DIST_SUBDIRS=a52 aalib alsa audiofile esd lame mad sdl vorbis
+#a52
+DIST_SUBDIRS=aalib alsa audiofile esd lame mad sdl vorbis