summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 0e091de5..182ac56a 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -298,6 +298,12 @@ else
VORBIS_DIR=
endif
+if USE_THEORA
+THEORA_DIR=theora
+else
+THEORA_DIR=
+endif
+
if USE_XVID
XVID_DIR=xvid
else
@@ -366,6 +372,7 @@ SUBDIRS=\
$(SPEEX_DIR) \
$(SWFDEC_DIR) \
$(TARKIN_DIR) \
+ $(THEORA_DIR) \
$(IVORBIS_DIR) \
$(VORBIS_DIR) \
$(XVID_DIR)
@@ -422,5 +429,6 @@ DIST_SUBDIRS=\
speex \
swfdec \
tarkin \
+ theora \
vorbis \
xvid