summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index e3c2076f..d5cf99fd 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -88,6 +88,12 @@ else
FAAD_DIR=
endif
+if USE_GIO
+GIO_DIR=gio
+else
+GIO_DIR=
+endif
+
if USE_GSM
GSM_DIR=gsm
else
@@ -278,6 +284,7 @@ SUBDIRS=\
$(DTS_DIR) \
$(FAAC_DIR) \
$(FAAD_DIR) \
+ $(GIO_DIR) \
$(GSM_DIR) \
$(HERMES_DIR) \
$(IVORBIS_DIR) \
@@ -317,6 +324,7 @@ DIST_SUBDIRS = \
directfb \
faac \
faad \
+ gio \
gsm \
ivorbis \
ladspa \