summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 3c1cddb9..3182000a 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -184,6 +184,12 @@ SMOOTHWAVE_DIR=
SNDFILE_DIR=
# endif
+if USE_SOUNDTOUCH
+SOUNDTOUCH_DIR=soundtouch
+else
+SOUNDTOUCH_DIR=
+endif
+
if USE_SWFDEC
SWFDEC_DIR=swfdec
else
@@ -245,6 +251,7 @@ SUBDIRS=\
$(SHOUT_DIR) \
$(SMOOTHWAVE_DIR) \
$(SNDFILE_DIR) \
+ $(SOUNDTOUCH_DIR) \
$(SWFDEC_DIR) \
$(TAGLIB_DIR) \
$(TARKIN_DIR) \
@@ -266,6 +273,7 @@ DIST_SUBDIRS= \
neon \
sdl \
swfdec \
+ soundtouch \
taglib \
wavpack \
xvid