summaryrefslogtreecommitdiffstats
path: root/ext/directfb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/directfb/Makefile.am')
-rw-r--r--ext/directfb/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/directfb/Makefile.am b/ext/directfb/Makefile.am
index 7a6a65c6..6ad1a40f 100644
--- a/ext/directfb/Makefile.am
+++ b/ext/directfb/Makefile.am
@@ -3,8 +3,8 @@ plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
plugin_LTLIBRARIES = libgstdfbvideosink.la
libgstdfbvideosink_la_SOURCES = dfbvideosink.c
-libgstdfbvideosink_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) \
- $(DIRECTFB_CFLAGS) $(LIBOIL_CFLAGS)
+libgstdfbvideosink_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) \
+ $(DIRECTFB_CFLAGS)
libgstdfbvideosink_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) \
-lgstvideo-$(GST_MAJORMINOR) \
-lgstinterfaces-$(GST_MAJORMINOR) \