summaryrefslogtreecommitdiffstats
path: root/ext/directfb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/directfb/Makefile.am')
-rw-r--r--ext/directfb/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/ext/directfb/Makefile.am b/ext/directfb/Makefile.am
index 47f98984..eb90c28b 100644
--- a/ext/directfb/Makefile.am
+++ b/ext/directfb/Makefile.am
@@ -4,11 +4,11 @@ plugin_LTLIBRARIES = libgstdfbvideosink.la
libgstdfbvideosink_la_SOURCES = dfbvideosink.c
libgstdfbvideosink_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) \
- $(DIRECTFB_CFLAGS)
+ $(DIRECTFB_CFLAGS) $(LIBOIL_CFLAGS)
libgstdfbvideosink_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) \
- -lgstvideo-$(GST_MAJORMINOR) \
- -lgstinterfaces-$(GST_MAJORMINOR) \
- $(DIRECTFB_LIBS)
+ -lgstvideo-$(GST_MAJORMINOR) \
+ -lgstinterfaces-$(GST_MAJORMINOR) \
+ $(DIRECTFB_LIBS) $(LIBOIL_LIBS)
libgstdfbvideosink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = dfbvideosink.h