summaryrefslogtreecommitdiffstats
path: root/ext/divx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/divx/Makefile.am')
-rw-r--r--ext/divx/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/ext/divx/Makefile.am b/ext/divx/Makefile.am
new file mode 100644
index 00000000..e6a6eaa5
--- /dev/null
+++ b/ext/divx/Makefile.am
@@ -0,0 +1,10 @@
+plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
+
+plugin_LTLIBRARIES = libgstdivx.la
+
+libgstdivx_la_SOURCES = gstdivxenc.c
+libgstdivx_la_CFLAGS = $(GST_CFLAGS) $(DIVX_CFLAGS)
+libgstdivx_la_LIBADD = $(DIVX_LIBS)
+libgstdivx_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstdivxenc.h