summaryrefslogtreecommitdiffstats
path: root/ext/ivorbis/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/ivorbis/Makefile.am')
-rw-r--r--ext/ivorbis/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/ext/ivorbis/Makefile.am b/ext/ivorbis/Makefile.am
new file mode 100644
index 00000000..456a5926
--- /dev/null
+++ b/ext/ivorbis/Makefile.am
@@ -0,0 +1,9 @@
+plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
+
+plugin_LTLIBRARIES = libgstivorbis.la
+
+libgstivorbis_la_SOURCES = vorbis.c vorbisfile.c
+libgstivorbis_la_CFLAGS = $(GST_CFLAGS) $(IVORBIS_CFLAGS)
+libgstivorbis_la_LIBADD = $(IVORBIS_LIBS) $(IVORBISFILE_LIBS)
+libgstivorbis_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+