summaryrefslogtreecommitdiffstats
path: root/ext/mas/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/mas/Makefile.am')
-rw-r--r--ext/mas/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/ext/mas/Makefile.am b/ext/mas/Makefile.am
new file mode 100644
index 00000000..9e6781f4
--- /dev/null
+++ b/ext/mas/Makefile.am
@@ -0,0 +1,10 @@
+plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
+
+plugin_LTLIBRARIES = libgstmassink.la
+
+libgstmassink_la_SOURCES = massink.c
+libgstmassink_la_CFLAGS = $(GST_CFLAGS) $(MAS_CFLAGS)
+libgstmassink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(MAS_LIBS)
+
+noinst_HEADERS = massink.h
+EXTRA_DIST = README