summaryrefslogtreecommitdiffstats
path: root/ext/mythtv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/mythtv/Makefile.am')
-rw-r--r--ext/mythtv/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/ext/mythtv/Makefile.am b/ext/mythtv/Makefile.am
new file mode 100644
index 00000000..7813731c
--- /dev/null
+++ b/ext/mythtv/Makefile.am
@@ -0,0 +1,20 @@
+
+plugin_LTLIBRARIES = libgstmythtvsrc.la
+
+libgstmythtvsrc_la_SOURCES = \
+ gstmythtvsrc.c
+
+libgstmythtvsrc_la_CFLAGS = \
+ $(GST_CFLAGS) \
+ $(GMYTH_CFLAGS)
+
+libgstmythtvsrc_la_LDFLAGS = \
+ $(GST_PLUGIN_LDFLAGS)
+
+libgstmythtvsrc_la_LIBADD = \
+ $(GST_BASE_LIBS) \
+ $(GMYTH_LIBS)
+
+noinst_HEADERS = \
+ gstmythtvsrc.h
+