summaryrefslogtreecommitdiffstats
path: root/ext/sdl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/sdl/Makefile.am')
-rw-r--r--ext/sdl/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/ext/sdl/Makefile.am b/ext/sdl/Makefile.am
index 0b034478..ea8a3640 100644
--- a/ext/sdl/Makefile.am
+++ b/ext/sdl/Makefile.am
@@ -6,5 +6,6 @@ libsdlvideosink_la_SOURCES = sdlvideosink.c
## FIXME I have my doubts about these opti flags
libsdlvideosink_la_CFLAGS = $(GST_CFLAGS) $(SDL_CFLAGS) -ffast-math -finline-functions
libsdlvideosink_la_LIBADD = $(GST_LIBS) $(SDL_LIBS)
+libsdlvideosink_la_LDFLAGS = @GST_PLUGIN_LDFLAGS@
noinst_HEADERS = sdlvideosink.h