summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/app/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/app/Makefile.am')
-rw-r--r--gst-libs/gst/app/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gst-libs/gst/app/Makefile.am b/gst-libs/gst/app/Makefile.am
new file mode 100644
index 00000000..50768a9d
--- /dev/null
+++ b/gst-libs/gst/app/Makefile.am
@@ -0,0 +1,10 @@
+lib_LTLIBRARIES = libgstapp-@GST_MAJORMINOR@.la
+
+libgstapp_@GST_MAJORMINOR@_la_SOURCES = gstappsrc.c
+libgstapp_@GST_MAJORMINOR@_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
+ $(GST_PLUGINS_BASE_CFLAGS)
+libgstapp_@GST_MAJORMINOR@_la_LIBADD = $(GST_BASE_LIBS)
+libgstapp_@GST_MAJORMINOR@_la_LDFLAGS = $(GST_LDFLAGS)
+
+noinst_HEADERS = gstappsrc.h
+