summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/colorbalance/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/colorbalance/Makefile.am')
-rw-r--r--gst-libs/gst/colorbalance/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/gst-libs/gst/colorbalance/Makefile.am b/gst-libs/gst/colorbalance/Makefile.am
index cbd94c91..dc8bd0ea 100644
--- a/gst-libs/gst/colorbalance/Makefile.am
+++ b/gst-libs/gst/colorbalance/Makefile.am
@@ -1,15 +1,13 @@
-libgstinterfacesincludedir = \
+libgstcolorbalanceincludedir = \
$(includedir)/gstreamer-@GST_MAJORMINOR@/gst/colorbalance
-libgstinterfacesinclude_HEADERS = \
+libgstcolorbalanceinclude_HEADERS = \
colorbalance.h \
colorbalancechannel.h
-lib_LTLIBRARIES = libgstcolorbalance.la
+noinst_LTLIBRARIES = libgstcolorbalance.la
libgstcolorbalance_la_SOURCES = \
colorbalance.c \
colorbalancechannel.c
-libgstcolorbalance_la_LIBADD =
libgstcolorbalance_la_CFLAGS = $(GST_CFLAGS) $(GST_OPT_CFLAGS)
-libgstcolorbalance_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)