summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/play/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/play/Makefile.am')
-rw-r--r--gst-libs/gst/play/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst-libs/gst/play/Makefile.am b/gst-libs/gst/play/Makefile.am
new file mode 100644
index 00000000..52b0d157
--- /dev/null
+++ b/gst-libs/gst/play/Makefile.am
@@ -0,0 +1,13 @@
+librarydir = $(libdir)
+
+library_LTLIBRARIES = libgstplay.la
+
+libgstplay_la_SOURCES = play.c
+
+libgstplayincludedir = $(includedir)/@PACKAGE@-@VERSION@/gst/play
+libgstplayinclude_HEADERS = play.h
+
+libgstplay_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_CFLAGS)
+libgstplay_la_LIBADD = $(GST_LIBS) $(GST_PLUGINS_LIBS)
+
+noinst_HEADERS = playpipelines.c