summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/resample/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/resample/Makefile.am')
-rw-r--r--gst-libs/gst/resample/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/gst-libs/gst/resample/Makefile.am b/gst-libs/gst/resample/Makefile.am
index 4fe42224..785abceb 100644
--- a/gst-libs/gst/resample/Makefile.am
+++ b/gst-libs/gst/resample/Makefile.am
@@ -1,6 +1,6 @@
-libdir = $(libdir)/gst
+## libdir = $(libdir)/gst
-lib_LTLIBRARIES = libresample.la
+lib_LTLIBRARIES = libgstresample.la
if HAVE_CPU_I386
ARCHCFLAGS = -march=i486
@@ -12,9 +12,9 @@ ARCHCFLAGS =
endif
endif
-libresample_la_SOURCES = dtos.c functable.c resample.c resample.h
-libresample_la_LIBADD = $(GST_LIBS)
-libresample_la_CFLAGS = $(GST_CFLAGS) -ffast-math $(ARCHCFLAGS)
+libgstresample_la_SOURCES = dtos.c functable.c resample.c resample.h
+libgstresample_la_LIBADD = $(GST_LIBS)
+libgstresample_la_CFLAGS = $(GST_CFLAGS) -ffast-math $(ARCHCFLAGS)
noinst_HEADERS = resample.h