summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/resample/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/resample/Makefile.am')
-rw-r--r--gst-libs/gst/resample/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/gst-libs/gst/resample/Makefile.am b/gst-libs/gst/resample/Makefile.am
index f7056789..47a42bd1 100644
--- a/gst-libs/gst/resample/Makefile.am
+++ b/gst-libs/gst/resample/Makefile.am
@@ -12,12 +12,15 @@ ARCHCFLAGS =
endif
endif
-libgstresample_la_SOURCES = dtos.c functable.c resample.c resample.h
+libgstresample_la_SOURCES = dtos.c dtof.c functable.c resample.c resample.h
libgstresample_la_LIBADD =
libgstresample_la_CFLAGS = $(GST_CFLAGS) -ffast-math $(ARCHCFLAGS)
libgstresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = resample.h
+libgstresampleincludedir = $(includedir)/gst/resample
+libgstresampleinclude_HEADERS = resample.h
+
+noinst_HEADERS = private.h
#check_PROGRAMS = test
#test_SOURCES = test.c