summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/resample/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/resample/Makefile.am')
-rw-r--r--gst-libs/gst/resample/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/gst-libs/gst/resample/Makefile.am b/gst-libs/gst/resample/Makefile.am
index 07722904..82abb56a 100644
--- a/gst-libs/gst/resample/Makefile.am
+++ b/gst-libs/gst/resample/Makefile.am
@@ -1,4 +1,4 @@
-librarydir = $(libdir)/gst
+librarydir = $(libdir)/gstreamer-@GST_MAJORMINOR@
library_LTLIBRARIES = libgstresample.la
@@ -17,10 +17,10 @@ libgstresample_la_LIBADD =
libgstresample_la_CFLAGS = $(GST_CFLAGS) -ffast-math $(ARCHCFLAGS)
libgstresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstresampleincludedir = $(includedir)/@PACKAGE@-@VERSION@/gst/resample
-libgstresampleinclude_HEADERS = resample.h
+#libgstresampleincludedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/resample
+#libgstresampleinclude_HEADERS = resample.h
-noinst_HEADERS = private.h
+noinst_HEADERS = private.h resample.h
#check_PROGRAMS = test
#test_SOURCES = test.c