summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/tuner/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/tuner/Makefile.am')
-rw-r--r--gst-libs/gst/tuner/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/gst-libs/gst/tuner/Makefile.am b/gst-libs/gst/tuner/Makefile.am
new file mode 100644
index 00000000..e349eb32
--- /dev/null
+++ b/gst-libs/gst/tuner/Makefile.am
@@ -0,0 +1,17 @@
+libgstinterfacesincludedir = \
+ $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/tuner
+
+libgstinterfacesinclude_HEADERS = \
+ tuner.h \
+ tunernorm.h \
+ tunerchannel.h
+
+lib_LTLIBRARIES = libgsttuner.la
+
+libgsttuner_la_SOURCES = \
+ tuner.c \
+ tunernorm.c \
+ tunerchannel.c
+libgsttuner_la_LIBADD =
+libgsttuner_la_CFLAGS = $(GST_CFLAGS) $(GST_OPT_CFLAGS)
+libgsttuner_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)