summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/video/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/video/Makefile.am')
-rw-r--r--gst-libs/gst/video/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gst-libs/gst/video/Makefile.am b/gst-libs/gst/video/Makefile.am
new file mode 100644
index 00000000..ef924fd7
--- /dev/null
+++ b/gst-libs/gst/video/Makefile.am
@@ -0,0 +1,12 @@
+librarydir = $(libdir)/gst
+
+library_LTLIBRARIES = libgstvideo.la
+
+libgstvideo_la_SOURCES = video.c
+
+libgstvideoincludedir = $(includedir)/@PACKAGE@-@VERSION@/gst/video
+libgstvideoinclude_HEADERS = video.h
+
+libgstvideo_la_LIBADD =
+libgstvideo_la_CFLAGS = $(GST_CFLAGS) -finline-functions -ffast-math
+libgstvideo_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)