summaryrefslogtreecommitdiffstats
path: root/gst/bayer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/bayer/Makefile.am')
-rw-r--r--gst/bayer/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/gst/bayer/Makefile.am b/gst/bayer/Makefile.am
index 04c09326..b4001502 100644
--- a/gst/bayer/Makefile.am
+++ b/gst/bayer/Makefile.am
@@ -1,6 +1,7 @@
plugin_LTLIBRARIES = libgstbayer.la
libgstbayer_la_SOURCES = gstbayer.c gstbayer2rgb.c
-libgstbayer_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
-libgstbayer_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) -lgstbase-0.10
+libgstbayer_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS)
+libgstbayer_la_LIBADD = $(GST_BASE_LIBS)
+libgstbayer_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)