summaryrefslogtreecommitdiffstats
path: root/gst/cdxaparse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/cdxaparse/Makefile.am')
-rw-r--r--gst/cdxaparse/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/cdxaparse/Makefile.am b/gst/cdxaparse/Makefile.am
new file mode 100644
index 00000000..43d82004
--- /dev/null
+++ b/gst/cdxaparse/Makefile.am
@@ -0,0 +1,13 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = \
+ libgstcdxaparse.la
+
+libgstcdxaparse_la_SOURCES = gstcdxaparse.c
+
+noinst_HEADERS = \
+ gstcdxaparse.h
+
+libgstcdxaparse_la_CFLAGS = -O2 -ffast-math $(GST_CFLAGS)
+libgstcdxaparse_la_LIBADD =
+libgstcdxaparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)