summaryrefslogtreecommitdiffstats
path: root/gst/cdxaparse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/cdxaparse/Makefile.am')
-rw-r--r--gst/cdxaparse/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/gst/cdxaparse/Makefile.am b/gst/cdxaparse/Makefile.am
index 411579cc..ef9315b7 100644
--- a/gst/cdxaparse/Makefile.am
+++ b/gst/cdxaparse/Makefile.am
@@ -1,11 +1,12 @@
+plugin_LTLIBRARIES = libgstcdxaparse.la
-plugin_LTLIBRARIES = \
- libgstcdxaparse.la
-
-libgstcdxaparse_la_SOURCES = gstcdxaparse.c
+libgstcdxaparse_la_SOURCES = \
+ gstcdxaparse.c \
+ gstcdxastrip.c
noinst_HEADERS = \
- gstcdxaparse.h
+ gstcdxaparse.h \
+ gstcdxastrip.h
libgstcdxaparse_la_CFLAGS = $(GST_CFLAGS)
libgstcdxaparse_la_LIBADD =