summaryrefslogtreecommitdiffstats
path: root/gst/filter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/filter/Makefile.am')
-rw-r--r--gst/filter/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gst/filter/Makefile.am b/gst/filter/Makefile.am
new file mode 100644
index 00000000..4204955f
--- /dev/null
+++ b/gst/filter/Makefile.am
@@ -0,0 +1,10 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstfilter.la
+
+libgstfilter_la_SOURCES = gstfilter.c gstiir.c iir.c
+libgstfilter_la_CFLAGS = $(GST_CFLAGS)
+libgstfilter_la_LIBADD =
+libgstfilter_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstfilter.h iir.h