summaryrefslogtreecommitdiffstats
path: root/gst/filter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/filter/Makefile.am')
-rw-r--r--gst/filter/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/filter/Makefile.am b/gst/filter/Makefile.am
index e4f27784..35132517 100644
--- a/gst/filter/Makefile.am
+++ b/gst/filter/Makefile.am
@@ -1,7 +1,7 @@
plugin_LTLIBRARIES = libgstfilter.la
-libgstfilter_la_SOURCES = gstfilter.c gstlpwsinc.c gstbpwsinc.c gstiir.c iir.c
+libgstfilter_la_SOURCES = gstfilter.c gstiir.c iir.c
libgstfilter_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(GST_CONTROLLER_CFLAGS)
libgstfilter_la_LIBADD = \
$(GST_BASE_LIBS) \
@@ -13,4 +13,4 @@ libgstfilter_la_LIBADD = \
libgstfilter_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstfilter.h gstlpwsinc.h gstbpwsinc.h gstiir.h iir.h
+noinst_HEADERS = gstfilter.h gstiir.h iir.h