summaryrefslogtreecommitdiffstats
path: root/gst/flv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/flv/Makefile.am')
-rw-r--r--gst/flv/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/gst/flv/Makefile.am b/gst/flv/Makefile.am
new file mode 100644
index 00000000..7850e7ee
--- /dev/null
+++ b/gst/flv/Makefile.am
@@ -0,0 +1,9 @@
+
+plugin_LTLIBRARIES = libgstflvdemux.la
+
+libgstflvdemux_la_CFLAGS = ${GST_CFLAGS}
+libgstflvdemux_la_LIBADD = $(GST_BASE_LIBS)
+libgstflvdemux_la_LDFLAGS = ${GST_PLUGIN_LDFLAGS}
+libgstflvdemux_la_SOURCES = gstflvdemux.c gstflvparse.c
+
+noinst_HEADERS = gstflvdemux.h gstflvparse.h