summaryrefslogtreecommitdiffstats
path: root/gst/games/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/games/Makefile.am')
-rw-r--r--gst/games/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gst/games/Makefile.am b/gst/games/Makefile.am
new file mode 100644
index 00000000..f3f812a7
--- /dev/null
+++ b/gst/games/Makefile.am
@@ -0,0 +1,12 @@
+
+plugin_LTLIBRARIES = libgstpuzzle.la
+
+libgstpuzzle_la_SOURCES = \
+ gstvideoimage.c \
+ gstpuzzle.c
+
+libgstpuzzle_la_CFLAGS = $(GST_CFLAGS) $(LIBOIL_CFLAGS) -I$(top_srcdir)/gst/videofilter
+libgstpuzzle_la_LIBADD =
+libgstpuzzle_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(LIBOIL_LIBS)
+
+noinst_HEADERS = gstvideoimage.h