summaryrefslogtreecommitdiffstats
path: root/gst/modplug/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/modplug/Makefile.am')
-rw-r--r--gst/modplug/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/modplug/Makefile.am b/gst/modplug/Makefile.am
index d9d73f1e..b8f1092e 100644
--- a/gst/modplug/Makefile.am
+++ b/gst/modplug/Makefile.am
@@ -4,10 +4,10 @@ plugindir = $(libdir)/gst
plugin_LTLIBRARIES = libgstmodplug.la
-libgstmodplug_la_SOURCES = gstmodplug.cc
+libgstmodplug_la_SOURCES = gstmodplug.cc modplug_types.c
libgstmodplug_la_CXXFLAGS = $(GST_CFLAGS)
libgstmodplug_la_LIBADD = libmodplug/libmodplug.la -lstdc++
libgstmodplug_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstmodplug.h
+noinst_HEADERS = gstmodplug.h modplug_types.h