summaryrefslogtreecommitdiffstats
path: root/gst/mpeg2sub/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/mpeg2sub/Makefile.am')
-rw-r--r--gst/mpeg2sub/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gst/mpeg2sub/Makefile.am b/gst/mpeg2sub/Makefile.am
index d8bfe888..04d1996b 100644
--- a/gst/mpeg2sub/Makefile.am
+++ b/gst/mpeg2sub/Makefile.am
@@ -1,6 +1,6 @@
-filterdir = $(libdir)/gst
+plugindir = $(libdir)/gst
-filter_LTLIBRARIES = libgstmpeg2subt.la
+plugin_LTLIBRARIES = libgstmpeg2subt.la
libgstmpeg2subt_la_SOURCES = gstmpeg2subt.c
@@ -11,8 +11,8 @@ ARCHCFLAGS =
endif
libgstmpeg2subt_la_CFLAGS = -O3 $(ARCHCFLAGS) -fschedule-insns2 $(FOMIT_FRAME_POINTER) -finline-functions -ffast-math $(GST_CFLAGS)
+libgstmpeg2subt_la_LIBADD = $(GST_LIBS)
noinst_HEADERS = gstmpeg2subt.h
EXTRA_DIST = Notes.txt
-