summaryrefslogtreecommitdiffstats
path: root/gst/qtdemux/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/qtdemux/Makefile.am')
-rw-r--r--gst/qtdemux/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/gst/qtdemux/Makefile.am b/gst/qtdemux/Makefile.am
index 5e623de7..5d1792ec 100644
--- a/gst/qtdemux/Makefile.am
+++ b/gst/qtdemux/Makefile.am
@@ -6,4 +6,9 @@ libgstqtdemux_la_LIBADD = $(GST_BASE_LIBS) $(ZLIB_LIBS)
libgstqtdemux_la_LDFLAGS = ${GST_PLUGIN_LDFLAGS}
libgstqtdemux_la_SOURCES = qtdemux.c qtdemux_types.c qtdemux_dump.c
-noinst_HEADERS = qtdemux.h qtdemux_types.h qtdemux_dump.h
+noinst_HEADERS = \
+ qtdemux.h \
+ qtdemux_types.h \
+ qtdemux_dump.h \
+ qtdemux_fourcc.h \
+ qtpalette.h