summaryrefslogtreecommitdiffstats
path: root/gst/videocrop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/videocrop/Makefile.am')
-rw-r--r--gst/videocrop/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/videocrop/Makefile.am b/gst/videocrop/Makefile.am
index f5634bdf..9557742c 100644
--- a/gst/videocrop/Makefile.am
+++ b/gst/videocrop/Makefile.am
@@ -5,8 +5,8 @@ plugin_LTLIBRARIES = libgstvideocrop.la
libgstvideocrop_la_SOURCES = gstvideocrop.c
libgstvideocrop_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
- $(GST_PLUGINS_BASE_CFLAGS) $(LIBOIL_CFLAGS)
-libgstvideocrop_la_LIBADD = $(GST_BASE_LIBS) $(LIBOIL_LIBS)
+ $(GST_PLUGINS_BASE_CFLAGS)
+libgstvideocrop_la_LIBADD = $(GST_BASE_LIBS)
libgstvideocrop_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstvideocrop.h