summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index 3866499c..106c729c 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -10,11 +10,11 @@
# QCAM_DIR=
# endif
-# if USE_VCD
-# VCD_DIR=vcd
-# else
-# VCD_DIR=
-# endif
+if USE_VCD
+VCD_DIR=vcd
+else
+VCD_DIR=
+endif
# if USE_CDROM
# CDROM_DIR=cdrom
@@ -34,6 +34,6 @@ else
DVB_DIR=
endif
-SUBDIRS = $(GL_DIR) $(DVB_DIR)
+SUBDIRS = $(GL_DIR) $(DVB_DIR) $(VCD_DIR)
-DIST_SUBDIRS = glsink dvb
+DIST_SUBDIRS = glsink dvb vcd